fredag, februar 22, 2019

win 10 usb installations problemer.

Daily Rush Debat Hardware Hardware win 10 usb installations problemer.

  • Dette indlæg indeholder 6 kommentarer, har 4 deltagere og blev senest opdateret af  NASA for 1 uge siden.
  • Forfatter
    Emne
  • #0

    NASA
    Bruger
    690 indlæg
    Offline

    Hej allesammen

    jeg har et problem jeg ikke kan finde ud af hvorfor opstår:

    Jeg vil gerne have installeret win 10 på min bærbare(asus K95V) som jeg har arvet og derfor ikke kender tilstanden af helt 100%.

    nedenfor er hvad jeg ved:
    Computeren ville ikke boote, men fandt ud af at den virkede med 1 ram blok i stedet for 2. (begge blokke virkede, blot de var selv i computeren)

    Jeg har haft en ssd i (med en gammel windows installation) og her virkede computren fint.

    velvindende at computeren nu fungerede vil jeg så have installeret en frisk windows på, så alle drivere osv at korrekte.

    Jeg henter windows 8 install tool og laver en usb, men får en fejl når jeg installerer windows om at min ssd har det forkerte format. prøver en anden ssd med samme resultat.

    Jeg formaterer ssden til det korrekte format, men får en ny fejl om atder mangler data på usb sticket.
    jeg laver en win 10 usb og prøver igen. samme fejl.
    jeg prøver en ny usb med win 10. samme fejl.

    STATUS:
    Jeg kan ikke få installeret windows.
    Jeg har prøvet 2 forskellige ramblokke, 2 forskellige ssd’ere 3 forskellige usb sticks.
    Fejlen der lige nu kommer er noget med at data ikke findes på usb sticket(skal nok lige finde fejlkoden i aften eller i morgen)

    What to do? er der noget jeg overser i min iver efter at få en computer der virker?

    Mvh NASA

    Ingenting

Viser 6 kommentarer - 1 til 6 (af 6 i alt)
  • Forfatter
    Kommentarer
  • #1

    Sven_Bent
    Bruger
    25.302 indlæg
    Offline

    Dit installations media har muligvis ikke usb 3.0 driver i sig og kan derved ikke isntalelr sig selv fra et usb 3.0 media

    Sven Bent - Dr. Diagnostic
    www.TechCenter.DK

    #2

    Tequilashot
    Bruger
    4.504 indlæg
    Offline

    enig med sb så prøv med en usb2.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #3

    NASA
    Bruger
    690 indlæg
    Offline

    Det havde jeg aldrig tænkt på. Jeg takker for forslaget og prøver det en af de næste dage.

    Ingenting

    #4

    Tequilashot
    Bruger
    4.504 indlæg
    Offline

    Det ikke noget der står nogen steder men noget der findes ud af efter at have installeret os alt for mange gange.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #5

    pixel
    Bruger
    340 indlæg
    Offline

    Kom for at sige det samme. Usb drevet skal have usb 3 driverne med i installationen for at virke.

    #6

    NASA
    Bruger
    690 indlæg
    Offline

    I havde sgu alle sammen ret.
    Fik købt mig et USB 2 stick og så fungerede det hele bare.

    Jeg takker mange gange.

    Ingenting

Viser 6 kommentarer - 1 til 6 (af 6 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.