onsdag, januar 20, 2021

Problemer? med mine 2 skræme?

Daily Rush Debat Hardware Hardware Problemer? med mine 2 skræme?

  • Dette indlæg indeholder 7 kommentarer, har 7 deltagere og blev senest opdateret af  cycron for 1 uge siden.
  • Forfatter
    Emne
  • #0

    RabidSquirrelX
    Bruger
    213 indlæg
    Offline

    har 2 Dell u2711 skærme, en tilsluttet via DVI og den anden tilsluttet via display port..
    Når jeg sidder og har fotos åbne som jeg har taget køre jeg billede fra den ene skærm over i den anden skærm ændre farverne sig en del.. jeg har prøvet at resette begge skræme så indstillingerne sku være ens men lige lidt hjælper det..
    Nogen ideer? er de bare for gamle.. eller burde man kunne læse det med noget kaliberings værktøj? andet?

    • Dette indlæg blev ændret for 1 uge, 1 dag siden af  RabidSquirrelX.
Viser 7 kommentarer - 1 til 7 (af 7 i alt)
  • Forfatter
    Kommentarer
  • #1

    Deadmeat
    Bruger
    7.627 indlæg
    Offline

    Jeg har ingen særlig viden på området, men der findes jo forskellige Color Spaces sådan nogen skærme kan køre med. Kunne der mon være en indstilling af dette i Windows eller på selve skærmen der står forskelligt på de to skærme?

    "Whose kitty litter box did I just shit in?"

    #2

    RabidSquirrelX
    Bruger
    213 indlæg
    Offline

    #1 nej jeg har kigget dem igennem flere gange og de står ens på alle settings jeg kan pille ved.

    #3

    Fribo
    Bruger
    1.040 indlæg
    Offline

    Mit bedste bud er at det kan have noget med de forskellige tilslutnings typer, men har du prøvet at bytte rundt på hvordan de er tilsluttet og se om et billede ændre sig den “vej”

    *Der tages forbehold for eventuelle stavefejl, ulogiske sammenhænge, trykfejl og falske informationer

    #4

    Nass
    Bruger
    2.195 indlæg
    Offline

    Har det noget at gøre med din vinkel ift. skærmene?

    Kan godt være, at de de kalibreres, det kan man vidst godt købe et tool til at gøre.

    Hell, it's about time

    #5

    Shiu
    Bruger
    1.707 indlæg
    Offline

    Skærme skal kalibreres løbende. Selv kalibrerer jeg mine skærme en gang om måneden med en Spyder Pro 4, men jeg vil anbefale en x-rite colormunki idag da den kalibrerer langt hurtigere sammen med DisplayCAL, end en Spyder.

    Det lyder dog som om du har meget forskel. Har du prøvet at bytte om på inputs? Måske du har noget kalibrering på dit grafikkort.
    Kører du aRGB eller sRGB? Mener du skal køre aRGB for factory calibration da det er wide-gamut skærme.

    Esoteric Software

    • Denne kommentar blev ændret for 1 uge, 1 dag siden af  Shiu.
    #6

    snowball42
    Bruger
    1.387 indlæg
    Offline

    På mit tidligere arbejde havde jeg også forskel på 2 skærme. Det var samme skærm, den ene havde nok bare været tændt xxx timer mere. Der prøvede jeg også at bytte rundt på stik, kabler osv. men måtte bare konstatere at den ene var blevet lidt mere træt end den anden. Det var heldigvis “bare” skærm 3, så det gjorde mindre.

    #5 tak for tippet med Spyder Pro 4 og x-rite colormunki.

    #7

    cycron
    Bruger
    848 indlæg
    Offline

    Jeg tror desværre det er pga. noget andet end kalibrering eller forskellige input.
    Hvis de begge er fx sat til SRGB mode samt både kører ens gamma (normalt kaldet Mac eller PC på Dell skærme) – og de stadig er forskellige, så tror jeg nok den ene eller begge bare “er blevet gamle”.

    Hvis du vil prøve med et kalibreringsredskab som Spyder eller X-Rite, så find et du kan låne i stedet for at investere i det.

Viser 7 kommentarer - 1 til 7 (af 7 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.