lørdag, december 7, 2019

Problemer med Corsair 115i

Daily Rush Debat Hardware Hardware Problemer med Corsair 115i

  • Forfatter
    Emne
  • #0

    NoFaith
    Bruger
    3.963 indlæg
    Offline

    Hej Rushere, håber der er nogen kloge folk som har lidt vandkøler erfaring herinde specielt med corsair.

    For nogen uger siden begyndte mine fans i mit gamle system at køre meget eksplosivt op og ned imellem MAX/LOW rpm når jeg gamede, jeg kan hører efter lidt tid den køre max et stykke tid og så køre den igen senere, det lyder jo alt sammen som om at køleren gør det den skal, man gamer, ting bliver varm, den køler det ned, så langt så godt.

    Jeg har lige bygget et nyt system, og genbrugt køleren her, nu sidder den påe n i9-9900KS cpu, og når jeg står i windows ligger den og idler på 32 grader, alt er godt og stille.

    Når jeg. f.eks. spiller borderlands på ultra settings så går der ca. 5 min. så begynder den med det der drastiske RPM skift imellem MAX/LOW RPM, lidt senere køre den konstant max i et par minutter og så køre den ned igen.

    Det der undrer mig er dette…

    1. Den har aldrig opført sig sådan før, jeg spillede borderlands på ultra settings i mig gamle setup da det lige udkom og der gjorde den det ikke.

    2. Hvis jeg alt tab’er og kigger på corsair link imens det står på så kan jeg se at temp. står helt fint som de skal, der er INTET der overopheder, den idler som sagt på 32 grader, og når jeg presser den hårdt kommer den max op på 55 grader.

    Jeg har en del erfaring med at bygge pc’er, og er ret sikker det hele er samlet korrekt efter bogen og med frisk kølerpasta og alt det der.

    Alle spil køre silky smooth, temp. ligger hvor den skal, men blæserne de lever deres eget liv og larmer ad helveds til hele tiden.

    Skal siges køleren er 2 år gammel, hvor tit skifter man vandkølere ud?

    Andre ideer?

    Its Funny Because Its True...

Viser 15 kommentarer - 1 til 15 (af 24 i alt)
  • Forfatter
    Kommentarer
  • #1

    Deadmeat
    Bruger
    6.493 indlæg
    Offline

    Jeg har selv en Corsair H90 og bruger Asus motherboard software til at lave blæser profiler inkl. til vandkøleren. Har du styr på, i dit nye setup, hvilket program der styrer blæserprofilen og hvordan kurven i det hele taget ser ud?

    EDIT: Min vandkøler er efterhånden 5+ år gammel og fungerer stadig upåklageligt (CPU bliver max 70 grader). Så det kan da lade sige gøre5, afhængig af kvslitet, at de kan holde længe.

    "Whose kitty litter box did I just shit in?"

    • Denne kommentar blev ændret for 1 uge, 1 dag siden af  Deadmeat.
    #2

    Noztra
    Bruger
    1.713 indlæg
    Offline

    Har du opdateret corsair link/cue?

    Lyder som et software problem. Ellers prøv evt en anden pwm Controller.

    #3

    NoFaith
    Bruger
    3.963 indlæg
    Offline

    #1 Jeg har monteret den i mit gamle setup og installeret LINK men aldrig pillet ved indstillingerne, det er samme windows install bare nyt hardware, som sagt så startede fejlen på mit gamle setup og fortsætter så nu på det nye.

    Men nej jeg har ikke rigtig styr på hvad der styrer blæserprofilen 100% har godt læst BIOS kan drille evt. jeg håber og tror det er Corsair Link der styrer det, jeg kan i hvert fald ændre imellem Silent mode/balanced/performance og så ændre hastigheden sig.

    Jeg har aldrig selv rodet med at lave curver og ændre i profilerne og faktisk lidt utryg ved at trial and error, da jeg har utrolig mange penge i det her nye system.

    #2 Ja den er fuldstændig opdateret, Bios på det nye bundkort er også firmware opdateret til nyeste, der var flere rettelser og optimeringer til netop min cpu i den firmware upgrade.

    Kan det være noget i Bios der skal indstilles eller slåes fra som måske går ind og overtager? jeg har læst nogen skrive noget man kan skifte imellem om den følger pumpe temp. altså vand temp. eller om den følger cpu temp.

    Jeg tror det er omkring 40 grader den går totalt amok, men vandet i køleren er jo fint koldt og 40 grader er jo ikke skæmmende når den performer.

    Its Funny Because Its True...

    #4

    Deadmeat
    Bruger
    6.493 indlæg
    Offline

    #3: i første omgang skal du heller ikke pille ved noget men blot få afklaret om grunden er, at blæserprofilen er helt fucked. Så hvis den er sat til at give fuld smader over 40 grader…

    "Whose kitty litter box did I just shit in?"

    #5

    NoFaith
    Bruger
    3.963 indlæg
    Offline

    #4 Kan se de står til et sted imellem Min. 24-26 og maximum 55-62 grader alt efter hvilken cpu core jeg kigger på.

    Kan godt ske den balancere omkring de 55-60 grader når den bliver rigtig presset, skal jeg ikke kunne afvise, synes dog det er underligt den vælger at løse det ved FULD power eller slet intet.

    Its Funny Because Its True...

    • Denne kommentar blev ændret for 1 uge siden af  NoFaith.
    #6

    stemme
    Bruger
    30 indlæg
    Offline

    Jeg har samme setup som dig ish, i9-9900K og h115I på et Asus 390-f
    Mine blæsere lever også sit eget liv og det giver slet ikke mening. Tror jeg fik lidt styr på dem, efter jeg havde reinstallerede en windows og fjernet alt Asus halløj. Icue version jeg køre med nu er 3.20.80 men forskellige versioner af den har også fuckede up i det. Jeg giver dig ret i, at nogen gange giver det bare slet ikke mening at den speeder op. jeg kan sidde i SW fallen order i 4k og alt på max, hvor den spinder op og giver lidt lyd. starter jeg divinity 2 op, går den på max i et kort øjeblik. og det er bare et eksempel. før reinstallation kunne den køre fint i mange dage og andre stå og spinde mellem max og min. og det samme spil mønster. jeg kan kun sige, at lige nu, køre min okay. Men syns godt nok ikke de har været heldige med det produkt., Kan ikke rigtig komme med en løsning til dig, andet end at bekræfte, at min gør det samme. Har sit eget liv og jeg “tør” ikke opdatere til næste Icue driver, når den kommer

    #7

    StultusX2
    Bruger
    5.073 indlæg
    Offline

    H100i her – siden feb. 2013. Intet at melde.
    EDIT: Det med både 95W og 125W AMD CPUer. Dog altid styret via bundbræt – EJ Corsair’s egne “smarte” apps, hvis det skulle gøre en forskel?

    My TIE! My nimble coffin!
    En snarligt uddøende Single-Player, der "skal tage sine piller og sætte sig ned bag i bussen"..

    • Denne kommentar blev ændret for 1 uge siden af  StultusX2.
    #8

    NoFaith
    Bruger
    3.963 indlæg
    Offline

    #6 Det var da faktisk rart at hører at der er andre der oplever det samme, det kunne jo godt tyde på det var en særhed med netop denne.

    Jeg har bare aldrig hørt noget til den overhoved det første år jeg har brugt den, og min gamle pc var ret presset hele tiden, derfor jeg valgte at opgradere 75% af min computer med “top of the line” stumper, det kan selvfølgelig være fordi jeg har opdateret softwaren til den, hvis det er tilfældet er jeg godt nok træt af det da….

    Så bliver det helt sikkert den der bliver skiftet ud som det næste, det larmer jo så meget jeg dårlig nok kan hører mig selv tænke, som om der ligger 2-3 hårtørre og blæser på fuld tryk lige ved siden af mig.

    Its Funny Because Its True...

    #9

    NoFaith
    Bruger
    3.963 indlæg
    Offline

    #7 Ja man kunne selvfølgelig godt forsøge at fjerne corsairs lorte software og så holde godt øje med temp. og se om det fixer problemet, om ikke andet så bare som test, det kunne godt være jeg lige skulle prøve det, jeg melder tilbage.

    Its Funny Because Its True...

    #10

    stemme
    Bruger
    30 indlæg
    Offline

    Jeg er helt enig med dig #nofaith. Men syns også at det først er begyndt, når man piller lidt ved Icue (f.eks opdatere) eller andre apps køre ind over. Jeg har bare haft meget skiftende oplevelser og pt køre den vist fint nok for mig:-) Men det har godt nok også kærevet lidt reinstall og helt fjernelse af drivers, for at få det til at virke. JEg har endda også nogle gange kørt med custom hastighed i Icue, og igengang det kunne den finde ud af Der skal ikke meget til at slå den ud af kurs (andre lys dimser, drivers m.m)

    #11

    NoFaith
    Bruger
    3.963 indlæg
    Offline

    Det hjalp en smule at afinstallere softwaren og lade BIOS styre det, men resultere blot i at cpu bliver varmere end ellers, før eller siden flyver jetjageren igen.

    Har bestilt en Corsair 150i PRO RGB i håb om den er bedre, den får ros for at være forholdsvis lydløs og tænker 3 blæsere er bedre end 2, og med en større 400mm. radiator så kan den nok køle det bedre ned med lavere omdrejninger, skulle komme engang næste uge.

    Dog kan jeg meddele at LINK > Icue… Icue kan slet ikke bruges og der er rigtig mange der klager over Icue på corsairs forum, kan kun bekræfte jeg har samme oplevelse.

    Its Funny Because Its True...

    • Denne kommentar blev ændret for 6 dage, 3 timer siden af  NoFaith.
    #12

    stemme
    Bruger
    30 indlæg
    Offline

    Endelig fortæl hvordan det kommer til at gå med den nye

    #13

    ngin
    Bruger
    2.748 indlæg
    Offline

    Jeg har selv haft en del problemer med deres ICUE software. På et tidspunkt sad den støt på 15% cpu usage ved tomgang. Det endte med en uninstall. Hader at man ikke kan downloade deres drivers separat uden deres bloatware skrald.

    #14

    NoFaith
    Bruger
    3.963 indlæg
    Offline

    #12 Bedste køb længe, ikke nok med den holder temp. ca. 20-22 grader koldere(når vi snakker max load) end den gamle 115i’er så larmer den VÆSENTLIGT mindre, kan holde cpu på omkring 40-46 grader i BL3 max settings 4k opløsning.

    Ingen hårtørre action, man kan godt hører den speeder lidt op men den holder sig på 8-900 RPM, hvor den gamle bankede helt op til 2400 RPM til sammenligning.

    Alle pengene værd.

    Its Funny Because Its True...

    #15

    StultusX2
    Bruger
    5.073 indlæg
    Offline

    #14 Godt at høre
    MEN, der må sgu være et eller andet OFF med din 115’er!?
    Som nævnt: H100i her og aldrig været over 48 °C med 125W CPU.

    Vil du sælge den gamle, eller er den VÆK ? ..er blevet helt nysgerrig.

    My TIE! My nimble coffin!
    En snarligt uddøende Single-Player, der "skal tage sine piller og sætte sig ned bag i bussen"..

Viser 15 kommentarer - 1 til 15 (af 24 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.