tirsdag, april 7, 2020

PC slukker uden varsel, hjælp til fejlfinding værdsat

Daily Rush Debat Hardware Hardware PC slukker uden varsel, hjælp til fejlfinding værdsat

  • Forfatter
    Emne
  • #0

    primanator
    Bruger
    50 indlæg
    Offline

    Min stationære PC slukkede uden varsel midt i et heftigt spil Spacehulk: Deathwing forleden.

    Efter at have ventet lidt, kunne den starte op igen – men lukkede ned efter kort tid (måske 1 minut).
    Når den er “kold” kører den måske 5-10 minutter før nedluk. Det virker ret konsekvent, og uafhængigt af om jeg kører tunge applikationer (booter bare Windows 10 og lader den stå).

    Jeg åbner kabinettet, for at se, lytte og føle om noget er ekstremt varmt, eller blæserne buldrer afsted – det synes jeg ikke umiddelbart er tilfældet, selvom grafikkortet (970) virker varmt ift. at der ikke kører noget spil.

    Den lukker ned uden varsel, og kan som sagt starte igen , med kortere driftsvindue når den er varm. Det får mig til at tænke, at det er en komponent der når for høj temperatur.

    Pånær grafikkortet er komponenterne omtrent 6 år gamle, hvis det er en faktor.

    Hvordan griber jeg fejlfindingen an?

Viser 15 kommentarer - 16 til 30 (af 34 i alt)
  • Forfatter
    Kommentarer
  • #16

    primanator
    Bruger
    50 indlæg
    Offline

    Ang. kølepasta. Er der nogen man skal holde sig fra? Er Noctua NT-H1 for eksempel ok?

    #17

    Tequilashot
    Bruger
    4.758 indlæg
    Offline

    Det ikke, hvilken køle pasta som er vigtigt men at der bliver brugt noget og i den rigtige mængde.

    Anbefaler youtube til demonstration.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #18

    primanator
    Bruger
    50 indlæg
    Offline

    UPDATE:
    Jeg skifte kølepasta og rensede indvendigt for støv.
    Tændte maskinen, den lukkede ned igen.
    Startede den igen efter at have haft grafikkort afkoblet (der kørte den længere før nedluk, og holder øje med blæserne.
    Det viser sig at grafikkorts blæsere starter fint op (jeg synes de kører lidt langsomt), men de stopper efter måske 20-30 sekunder.
    Jeg tester med anden GPU jeg låner hos en ven, muligvis også med anden PSU hvis han har en liggende. Det må vel være én af dem der fejler?

    #19

    EvilDonut
    Bruger
    5.577 indlæg
    Offline

    Det er med 99% sikkerhed PSU’en. Du burde se andre og flere symptomer, hvis det var grafikkortet.

    One Donut to rule them all, One Donut to find them,
    One Donut to bring them all and in the darkness bind them

    #20

    ElSenator
    Bruger
    8.146 indlæg
    Offline

    Har du tjekket om du har lækkende / opboblede kondensatorer på bundkortet?

    EDIT: At din GPU’s blæsere tænder og derefter næsten skruer helt ned er normalt for rigtig mange nyere grafikkort. De fleste skruer helt op i kort tid når computeren tændes og går så ned i idle mode fordi GPU’en ikke er presset. Din CPU har du også tjekket kan jeg forstå, så det tror jeg heller ikke det er.

    Mine bedste bud er problematiske kondensatorer eller en PSU der er ved at stå af. Som sidste mulighed fra mig kan du også tjekke dine ram. Hvis de leverer korrupt data kan det forårsage spontane reboots. Men det plejer nu at udmønte sig i en blue-screen først skulle jeg mene.

    http://www.muldjord.com

    #21

    HorrorByte
    Bruger
    4.752 indlæg
    Offline

    18@

    En pc er meget alsidig det udtrykker sig desvære også når en fejl opstår, men udfra symptomerne lader det til at være psu

    First we poisoned him, then we broke his neck. Then we took his clothes, and we're very sorry.

    #22

    primanator
    Bruger
    50 indlæg
    Offline

    Det var ikke RAM, den tjekkede jeg igår.
    Det kan næsten kun være PSUen, og jeg har lånt en til test – jeg gruer bare for det arbejde det bliver, at skille ad og samle igen. Og skille ad, og samle igen-igen, når/hvis der skal installeres ny PSU

    Oh well.

    #23

    Proctor
    Bruger
    955 indlæg
    Offline

    Har haft lignende problem, dog kun når jeg spillede.

    Der var problemet at psu var for lille, det hjalp med en større. det var et 770 kort dengang, som var ret sultent efter strøm.

    Så som så mange andre i tråden allerede har foreslået, så er det nok psu

    Computeren er den opfindelse hvormed man kan begå flest fejl hurtigst, dog er tequila og håndvåben mulige undtagelser (Mitch Radcliffe)

    #24

    NoFaith
    Bruger
    4.026 indlæg
    Offline

    #22 du KUNNE jo bare lade test psu’en stå ved siden af så bare sætte stikkene i direkte fra toppen bare imens du lige tester.

    Der er jo ingen grund til at skrue den fast i kabinettet og trække det pænt rundt osv. når du bare tester.

    Its Funny Because Its True...

    #25

    Nass
    Bruger
    1.946 indlæg
    Offline

    Har du kigget, om blæseren i PSU’en drejer rundt?

    Jeg havde engang et lignende problem, og dengang var blæseren i min PSU knækket.

    Hell, it's about time

    #26

    Elocon
    Bruger
    1.850 indlæg
    Offline

    er det ikke bare at sætte din skærm stik til onboad mobo ? Er de ikke i alle mobo eller var det kun i gamle dage ? altså hvis det var din gpu den skulle være gal med.

    For at blive gammel og klog, bliver man nød til at ha været ung og dum

    • Denne kommentar blev ændret for 7 måneder siden af  Elocon.
    #27

    primanator
    Bruger
    50 indlæg
    Offline

    #26, det har jeg prøvet. Bl.a. derfor er GPU ikke længere mistænkt.

    Jeg har sygt travlt, og gruer lidt for at skulle skille PSU fra komponenter, hvorfor det har taget mig så lang tid. Jeg regner dog med at få det gjort imorgen.

    #28

    snowball42
    Bruger
    1.225 indlæg
    Offline

    #27 Det er ikke voldsomt stort problem at gøre som #24 foreslår. Det er kun et par enkelte steder du behøver hive strømstik fra, b-kort, diske, cpu, GPU, så er du jo hurtigt kørende. det tager dig max 5 min. Så få det nu bare gjort, det bliver ikke bedre af at du får længere tid til at forestille dig at det er en umulig opgave.

    #29

    primanator
    Bruger
    50 indlæg
    Offline

    Nå, den test PSU jeg havde lånt ville slet ikke starte skidtet.
    Jeg er rimelig sikker på, at det er PSU der er problemet, så jeg tænker på bare at købe en ny (og bedre).
    Mit setup er:
    mobo
    i5 CPU
    GTX 970 GPU
    2 SSD
    2 HDD
    1 DVD drev

    Hvor mange Watt er nok? Jeg vil gerne have lidt rum til et hidsigere grafikkort, down the line.

    #30

    Nass
    Bruger
    1.946 indlæg
    Offline

    Er det ikke bare en god 500W og så er det bare videre? Jeg er ikke ekspert, men jeg hører bare at 500W plejer at være helt fint.

    Hell, it's about time

Viser 15 kommentarer - 16 til 30 (af 34 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.