tirsdag, april 7, 2020

PC slukker uden varsel, hjælp til fejlfinding værdsat

Daily Rush Debat Hardware Hardware PC slukker uden varsel, hjælp til fejlfinding værdsat

  • Forfatter
    Emne
  • #0

    primanator
    Bruger
    50 indlæg
    Offline

    Min stationære PC slukkede uden varsel midt i et heftigt spil Spacehulk: Deathwing forleden.

    Efter at have ventet lidt, kunne den starte op igen – men lukkede ned efter kort tid (måske 1 minut).
    Når den er “kold” kører den måske 5-10 minutter før nedluk. Det virker ret konsekvent, og uafhængigt af om jeg kører tunge applikationer (booter bare Windows 10 og lader den stå).

    Jeg åbner kabinettet, for at se, lytte og føle om noget er ekstremt varmt, eller blæserne buldrer afsted – det synes jeg ikke umiddelbart er tilfældet, selvom grafikkortet (970) virker varmt ift. at der ikke kører noget spil.

    Den lukker ned uden varsel, og kan som sagt starte igen , med kortere driftsvindue når den er varm. Det får mig til at tænke, at det er en komponent der når for høj temperatur.

    Pånær grafikkortet er komponenterne omtrent 6 år gamle, hvis det er en faktor.

    Hvordan griber jeg fejlfindingen an?

Viser 15 kommentarer - 1 til 15 (af 34 i alt)
  • Forfatter
    Kommentarer
  • #1

    HorrorByte
    Bruger
    4.752 indlæg
    Offline

    Kunne lyde som ustabil psu

    Ingen fejlmeling overhovedet? Blå skærm eller blip fra bundkort?
    Se om skærmen pixelere, det er tegn på ustabilt gpu, men som sagt udfra beskrivelse er det psu

    First we poisoned him, then we broke his neck. Then we took his clothes, and we're very sorry.

    #2

    primanator
    Bruger
    50 indlæg
    Offline

    Ingen fejlmelding overhovedet. Den booter iøvrigt op uden fejlmelding også (ingen blå skærm eller blip), hvis det betyder noget. Jeg mistænker også lidt PSU, men det er svært at teste uden en anden PSU, ikke?

    Skærm pixelerer ikke, efter hvad jeg har set.

    #3

    NoFaith
    Bruger
    4.026 indlæg
    Offline

    2 ting springer i frem for mig når jeg hører dig beskrive fejlen.

    A. VARME, som du selv er inde på, jeg ville downloade den gratis HW monitor og tjekke temp. på samtlige komponenter, evt. start med at boote den til bios og lade den stå og idle der og se om den også lukker ned der, så kan du i samme omgang udelukke software relateret ting, som det nok ikke er alligevel.

    B. PSU som en anden også nævnte, det er mange fail safes i en PC, men kun ganske få der skaber en hård nedluk på den måde, desværre så er den eneste måde at teste det på ved at skifte PSU ud med en anden, og den skal helst være samme watt størrelse eller større så du er sikker på den levere nok.

    Held og lykke med det.

    Its Funny Because Its True...

    #4

    HorrorByte
    Bruger
    4.752 indlæg
    Offline

    2@

    Hvis du beder om en no $$ solution så er der standard svaret, formater og reinstall

    Det hjælper faktisk nogle gange, men udfra fra beskrivelsen er det GPU eller PSU, du kommer ikke uden om at nogen skal rode med hardwaren medmindre du vil leve med fejlen

    for en ordens skyld, når der bliver sagt GPU, så kan det være blæseren på GPU der er stået af

    First we poisoned him, then we broke his neck. Then we took his clothes, and we're very sorry.

    #5

    primanator
    Bruger
    50 indlæg
    Offline

    Tvivler meget på at reinstall af styresystem ville hjælpe, desværre.

    Jeg kan godt teste GPUen, har en gammel liggende et sted. Det er bestemt et forsøg værd.

    #6

    NoFaith
    Bruger
    4.026 indlæg
    Offline

    #5 Du kan vel se om blæseren/blæserne køre rundt ved blot at kigge på det?

    Ellers kan du også se både temp. OG rpm. på dine blæsere med HW monitor som jeg nævnte tidligere.

    Det giver dig altså bare det totale overblik.

    Its Funny Because Its True...

    #7

    primanator
    Bruger
    50 indlæg
    Offline

    Blæserne kører rundt

    Installerer HW monitor når jeg kommer hjem.

    #8

    knaseren
    Bruger
    6.727 indlæg
    Offline

    som det første: prøv at lån anden PSU og test

    i7-6700k - asus z170 pro gaming - 16gb corsair dominator platinum 3000mhz - asus strix 1080ti - Predator Z321QU - 500gb 950 pro - 500gb 850 EVO - 1TB 860 EVO - Fractal define XL

    #9

    HorrorByte
    Bruger
    4.752 indlæg
    Offline

    Eller endnu bedre giv den en varm trøje på

    First we poisoned him, then we broke his neck. Then we took his clothes, and we're very sorry.

    #10

    Deadmeat
    Bruger
    6.828 indlæg
    Offline

    #0: har du nogen reelle temperatur målinger på GPU og CPU? Hvis du mangler et program så hent f.eks. MSI Afterburner og husk at slå logfil til. Så kan du få at se om der er nogen temperaturer der stikker helt af.

    "Whose kitty litter box did I just shit in?"

    #11

    martin_shadow
    Bruger
    939 indlæg
    Offline

    Dengang jeg rodede med hardware, kunne den slags også være forsaget af for høj varme, evt. Grundet manglende eller indtørret kølepasta på CPU’en. For varm GPU giver artifacts/pixeleringer på skærmen, så det er det formentlig ikke, som andre siger.

    Mit første bud er dog også PSU. Prøv at gå i BIOS og hold øje med hvilke spændinger PSUen leverer og lad den køre lidt og se om de ændrer sig efter den har kørt i noget tid. Hvis de gør det, er du ret sikker på at det er issuet. Hvis den pludselig er begyndt at blive for varm kan det hjælpe at støvsuge den, hvis der er meget støv i den. Sørg for at blokere blæser(ne) så de ikke spinner hvis du prøver den løsning. Komprimeret luft kan bruges til det samme, hvis du har adgang til det. Igen, husk blæserne.

    DR's (hidtil) uskrevne regler

    #12

    Kallekun
    Bruger
    3.886 indlæg
    Offline

    Prøv at kør uden kabinet. Så får den mere luft. Kør en stress test af den

    Ved Osiris og ved Apis, du er et vildsvind, jaaa et vildsvin. Kig godt på mig....

    #13

    snowball42
    Bruger
    1.226 indlæg
    Offline

    Som #11 siger, start ved det nemmeste først.. tag køleren af, rens kølepasta af, nyt på. Brug noget trykluft til at rense støv ud af køleribberne på køleren.

    Så kør en CPU torture test og se om det er den.

    #14

    Elleve
    Bruger
    3.838 indlæg
    Offline

    Eneste gang jeg nogensinde har oplevet lignenede var da jeg første gang åbnede min PC og pillede ved komponeneterne. undrede mig over det snask der sad under CPUen så jeg rensede det af.
    Så begyndte det du beskriver at ske stort set enslydende. PCen kørte fint i en 10-15 min og der efter gik den bare ud og genstartede uden nogen bip eller blue screens eller noget som helst, så +1 på #13 check/rens evt. kølepastaen.

    "You are the owner and operator of your own brain"

    #15

    primanator
    Bruger
    50 indlæg
    Offline

    Tak for hjælpen, allesammen. Jeg kigger først på det i weekenden eller mandag, men jeg har fået nogle gode input.

Viser 15 kommentarer - 1 til 15 (af 34 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.