onsdag, oktober 28, 2020

Nyt setup, kæmpe problemer

Daily Rush Debat Hardware Hardware Nyt setup, kæmpe problemer

  • Forfatter
    Emne
  • #0

    sunlock
    Bruger
    588 indlæg
    Offline

    Hej, jeg har købt noget hardware til en julegave, men jeg har store problemer med mit setup. Først kom der intet output på skærmen, men med et gammelt grafikkort fik jeg liv i maskinen. Nu har jeg hentet et nyt grafikkort og maskinen kører fint. Dog efter 1,5 gik den i sort og efter genstart kommer der ingen output på USB eller til skærm, dog er der lys i bundkort og blæserne på både cpu og grafikkort kører.

    Det er et Asus B450-M bundkort. Kan det virkelig passe at dette bundkort kun sender fejlkoder ud via pc speaker? Og hvor får man fat i sådan en, jeg er jo helt blank på om det er bundkort, ram, psu eller cpu. Jeg tror godt jeg kan udelukke grafikkort da det virker fint i en gammel maskine.

    Har I en idé til hvordan jeg får fejlsøgt?

Viser 15 kommentarer - 16 til 30 (af 53 i alt)
  • Forfatter
    Kommentarer
  • #16

    MiNo
    Bruger
    2.734 indlæg
    Offline

    #15 ja, det kan man jo ikke.

    Der der i intet når du tænder? Altså ingen lyd og ingen LED tænder på MB? I givet fald må det næsten være brændt af. Eller også får det ingen strøm. Herunder at noget er kortsluttet.

    Tjek alle kabler og power knap på PC. Tag alle strøm kabler fra mobo og tjek både powerstik på kabel og på MB for tegn på kortslutning (dvs både noget som ser lidt brændT ud, og om der kan sidde noget i klemme der kan kortsluttet). Det kan også være snavs i et stik som forhindre strøm i at komme frem.

    Obs : ved faktisk ikke om kortslutning kan ses på denne måde, men der er pænt meget strøm Til et MB så måske…

    i7-6700K@4.5 Ghz|Noctua NH-D14|Asus Z170|GTX1080ti|32GB DDR4|Pro 950 512GB NVMe|2x 850 Evo 1TB SSD|CORSAIR AX 850W|R5|Asus PG279Q

    #17

    sunlock
    Bruger
    588 indlæg
    Offline

    #16
    Her til morgen startede den fint op, men eftersom jeg var på vej ud af døren kunne jeg ikke nå at teste noget.
    Der er og har altid været lys i bundkort, blæserne på cpu og grafikkort kører, så umiddelbart ser alt rigtigt ud.
    Jeg har haft alt af og op igen…

    Så vidt jeg kan se kan jeg fejlsøge ved at bruge en pc speaker, men sådan en har jeg ikke lige liggende. Det undre mig meget at det er den eneste måde et bundkort kan give besked om fejl

    #18

    NoFaith
    Bruger
    4.258 indlæg
    Offline

    #17 Det er heller ikke den eneste måde, pc speaker lyde til fejlkoder er et levn fra gamle dage, de fleste moderne bundkort indikere med LED ved boot, den laver det man kalder et “POST check” hvor den greenlighter cpu/ram/gfx før den reelt booter og så stopper den hvis der er fejl og indikere via LED’s hvad den mener der er galt.(Se BIOS manual for betydningen af LED’s)

    Jeg vil stadig foreslå du følger min anvisning fra tidligere indlæg, start den nu op i BAREBONE kun det nødvendige og se om den kan køre der i længere tid end normalt.

    Når den kan det så er det simpelthen bare at montere 1 stump ad gangen indtil du oplever fejlen så har du dit resultat, og der er noget galt i barebone mode så er der ikke mange ting det kan være, disse kan kun testes ved at prøve med andre dele man VED fungere, det kan selvfølgelig være svært hvis ikke man har disse dele at teste med, men det er desværre vilkårene når man samler selv.

    Its Funny Because Its True...

    #19

    sunlock
    Bruger
    588 indlæg
    Offline

    Jeg har haft alt ude og prøvet igen, den starter nogle gange og andre gange vil den ikke. Nu har jeg smidt en gammel strømforsyning på i håb om at det er den som ikke kører stabilt.

    #17
    Ingen led der viser noget. Der er kun en led ved grafikkortet (som er gult, indikere umiddelbart at der er strøm på bundkortet) og en led, som (hvad jeg kan læse) blot er til “lir”.

    Her er forresten hvad der står i manualen:
    “Speaker connector (4-pin SPEAKER)
    This 4-pin connector is for the chassis-mounted system warning speaker. The speaker allows you to hear system beeps and warnings”

    Det er det eneste sted der står noget om “warnings”. Der er flere på nettet som skriver at det kræver pc speaker for at kunne “høre” hvilke fejl der kommer. MEN jeg kan ikke finde noget om fejlkoder, ej i manual eller på Asus’ egen hjemmeside…

    • Denne kommentar blev ændret for 10 måneder, 1 uge siden af  sunlock.
    #20

    NoFaith
    Bruger
    4.258 indlæg
    Offline

    #19 Nej ok men du kan også sagtens bruge en pc speaker hvis du skaffer dig en det kan du også på nyere bundkort, det er klart hvis lige netop dette kort ikke understøtter andet så er der ingen vej udenom, hvis du vil lytte efter fejl men altså det burde ikke være nødvendigt.

    Du kan i øvrigt heller ikke regne en skid med det, jeg havde en pc hvor 2 cpu pins var bøjet i socklen, bundkortet lyste fejl på DRAM led lampen, det skal nok mere ses som en indikator på at der er noget galt, jeg ville stadig forsøge mig med trial and error metoden.

    Its Funny Because Its True...

    • Denne kommentar blev ændret for 10 måneder, 1 uge siden af  NoFaith.
    #21

    sunlock
    Bruger
    588 indlæg
    Offline

    #20
    Nu kan jeg udelukke psu, da problemet er der med den gamle som virker.
    Jeg kan genskabe problemet lidt random ved bare at genstarte, så jeg mistænker bundkort.

    Maskinen kører ind i mellem uden problem, jeg har siddet og hentet 20GB og spillet lidt uden problemer. Så genstarter jeg og den fejler.

    Det er lidt svært at komme tættere på hvad der er galt. Nogle gange kommer der ikke billede, nogle gange virker USB heller ikke.

    Og alt er meget random 😔

    #22

    Deadmeat
    Bruger
    7.426 indlæg
    Offline

    #21: Det lyder da mere og mere som bundkort når du får flere forskellige fejl på den måde inkl. med USB.

    "Whose kitty litter box did I just shit in?"

    #23

    Tarzan
    Bruger
    2.043 indlæg
    Offline

    #20 Et lidt kedeligt forsøg (men det har faktisk hjulpet mig engang). Pil bundkortet ud af kabinettet, og saml de nødvendigste dele (CPU, ram mv) på et ikke-strømførende underlag. Kan den køre der? Hvis ja, så kan det faktisk være at der er en kortslutning eller overgang et sted mellem kabinettet og “noget”. Laver den også fejl der, så har du en defekt enhed.

    I dag behøver man ikke en “pc-speaker”, men kan evt nøjes med en PC-buzzer
    https://www.ebay.co.uk/itm/10x-Motherboard-Mainboard-Computer-PC-BIOS-Beep-Code-Internal-Speaker-Buzzer-UK/274078654625?_trkparms=aid%3D1110001%26algo%3DSPLICE.SIM%26ao%3D2%26asc%3D20160323102634%26meid%3Ddd31c3e4370a49fe9303f57d0f793b87%26pid%3D100623%26rk%3D4%26rkt%3D6%26sd%3D170962839987%26itm%3D274078654625%26pmt%3D1%26noa%3D1%26pg%3D2047675&_trksid=p2047675.c100623.m-1

    Men skal du bruge den NU, så hjælper det jo ikke meget, medmindre du kender en du kan låne en af.

    Der er 24 timer i et døgn, der er 24 bajere i en ramme ... det KAN ikke være et tilfælde!!

    #24

    -SANTA-Julemanden
    Bruger
    7.400 indlæg
    Offline

    #23
    Enig, de symptomer du nævner minder mig om engang jeg samlede en PC’er med en kammerat hvor der kom stel forbindelse til kabinettet. Har du husket afstands-bolte?

    Prøv samle det på noget ikke-strømførende.

    BetWizer.com - Sports-betting made easy

    #25

    NoFaith
    Bruger
    4.258 indlæg
    Offline

    Når nu du har haft pc’en tændt har du så fået opdateret din bios?

    Det er altså ikke unormalt den kan være mega gammel og det kan også løse rigtig mange problemer af den natur her.

    Jeg har før oplevet at den kan opføre sig sådan også hvis bios settings er forkerte, f.eks. så havde jeg nogen ram engang som skulle clockes en smule for at nå op på den hastighed de var designet til, mit daværende bundkort ville fint skrue det op, men når jeg så genstartede var der bare sort skærm, så stod den og genstartede sig selv 1-2 gange og så startede den fint op igen, men den havde så resat ram indstillingerne automatisk tilbage til default.

    Bios opdatering er det nemmeste og det hurtigste, og en ting du SKAL have fixet før du foretager dig noget som helst andet.

    Its Funny Because Its True...

    #26

    Tarzan
    Bruger
    2.043 indlæg
    Offline

    Enig med #25 … næsten. En BIOS opdatering med et ustabilt system er en risikabel affære. Prøv at få PC’en så stabil som overhovedet mulig (evt. ved nogle af ovenstående råd), og opdater så din BIOS .

    Der er 24 timer i et døgn, der er 24 bajere i en ramme ... det KAN ikke være et tilfælde!!

    #27

    sunlock
    Bruger
    588 indlæg
    Offline

    #23 #24
    Det må være næste forsøg. Jeg har lige smidt mit gamle grafikkort i og det spiller også (når den starter).
    Omvendt starter den jo op, så hvorfor skulle det være noget som nogle gange skaber fejlspænding? Det lugter af en komponent (f.eks. på bundkortet) som ikke kører optimalt.

    #25 #26
    Jeg er lidt lunken på at opdatere bios når maskinen ikke ser ud til at køre stabilt…

    #28

    snowball42
    Bruger
    1.335 indlæg
    Offline

    #27 Seriøst ???

    Opdater nu bare den bios, det er som om du ikke vil have problemet løst. Det er næsten altid det der giver problemer.

    Men du har i tråden fået utrolig mange gode råd som du vælger ikke at følge, hvorfor spørge efter råd hvis du vælger at ignorere dem ?

    Allerede i svar #2 får du at vide at skrabe alt unødvendigt af – hvilket man gør når man fejlsøger.. #5 #6 siger at du skal opdatere bios, det samme siger #7 og uddyber hvad #2 har sagt. Du vælger ikke at ville opdatere bios, så igen i #10 og #11 siger igen.. Opdater bios. Nu gider jeg ikke kigge flere posts igennem, men du har fået alle de råd der skal til for at du kan komme videre. Start med at opdatere bios, hvis det ikke giver noget, så følg #2 og #7

    Hvis du er “lunken” ved at opdatere bios, så lev med at dit system er ustabil og luk den her tråd, for du følger alligevel ikke rådene.

    Sorry for rant, men du virker ikke til at du er villig til at lytte til de gode råd der har været i tråden.

    #29

    JD-79
    Bruger
    946 indlæg
    Offline

    #28: Fuldstændig enig. Der er blevet givet mange gode råd her i tråden, men i sidste ende er det op til OP, om han ønsker problemet løst – det lader ikke til det.

    OP: Få nu opdateret den bios og kontrolleret, at der ikke opstår fejlspænding i dit bundkort – evt. i omvendt rækkefølge…

    #30

    hardcore_gamer
    Bruger
    5.278 indlæg
    Offline

    #28
    Sad også og tænkte, at tråden er blevet til “fejlsøgning for dummies”, men alt man får af OP er: ” Jeg har forsøgt at slukke og tænde igen, men problemet er der stadig, hvad gør jeg?”

    Jeg synes det er super ærgerligt, at folk har givet så mange gode råd, uden der bliver vist taknemmelighed fra OP.

    Jeg har dog fået noget ud af, at læse kommentarerne igennem

    Jeg er ikke god til banko

Viser 15 kommentarer - 16 til 30 (af 53 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.