tirsdag, maj 26, 2020

Nyt setup, kæmpe problemer

Daily Rush Debat Hardware Hardware Nyt setup, kæmpe problemer

  • Forfatter
    Emne
  • #0

    sunlock
    Bruger
    582 indlæg
    Offline

    Hej, jeg har købt noget hardware til en julegave, men jeg har store problemer med mit setup. Først kom der intet output på skærmen, men med et gammelt grafikkort fik jeg liv i maskinen. Nu har jeg hentet et nyt grafikkort og maskinen kører fint. Dog efter 1,5 gik den i sort og efter genstart kommer der ingen output på USB eller til skærm, dog er der lys i bundkort og blæserne på både cpu og grafikkort kører.

    Det er et Asus B450-M bundkort. Kan det virkelig passe at dette bundkort kun sender fejlkoder ud via pc speaker? Og hvor får man fat i sådan en, jeg er jo helt blank på om det er bundkort, ram, psu eller cpu. Jeg tror godt jeg kan udelukke grafikkort da det virker fint i en gammel maskine.

    Har I en idé til hvordan jeg får fejlsøgt?

Viser 15 kommentarer - 1 til 15 (af 53 i alt)
  • Forfatter
    Kommentarer
  • #1

    medisterKongen
    Bruger
    1.237 indlæg
    Offline

    Hvilken farve lys på dit bundkort? Find manualen til dit bundkort og tjek farvekoder.

    Husk at koge din medister inden den steges

    #2

    MiNo
    Bruger
    2.489 indlæg
    Offline

    Synes ikke jeg får nogle hits på det bundkort? Nå men en klassisk tilgang er da at prøve med kun 1 stang ram, opdatere firmware på bundkort og så ellers loader “konservative” default (dvs ingen OC) og så tage den der fra. Virker det ikke så prøv næste ram alene.

    i7-6700K@4.5 Ghz|Noctua NH-D14|Asus Z170|GTX1080ti|32GB DDR4|Pro 950 512GB NVMe|2x 850 Evo 1TB SSD|CORSAIR AX 850W|R5|Asus PG279Q

    #3

    sunlock
    Bruger
    582 indlæg
    Offline

    #1 Ingen farver, der er ikke nogen fejl koder, det kræver vist pc speaker

    #2 Jeg har prøvet det hele, alt ude, en ting ad gangen men ingen held. Jeg fik kort liv i den og så døde den pludselig igen.
    Det er dette bundkort:
    https://www.asus.com/dk/Motherboards/PRIME-B450M-A/

    #4

    MiNo
    Bruger
    2.489 indlæg
    Offline

    Hvis det ikke er prøvet:

    Reset MB

    Fejlsøg via MB manual.

    i7-6700K@4.5 Ghz|Noctua NH-D14|Asus Z170|GTX1080ti|32GB DDR4|Pro 950 512GB NVMe|2x 850 Evo 1TB SSD|CORSAIR AX 850W|R5|Asus PG279Q

    • Denne kommentar blev ændret for 5 måneder siden af  MiNo.
    #5

    Tequilashot
    Bruger
    4.780 indlæg
    Offline

    Hvilke hardware ?
    Hvilke Asus B450-M
    Hvilke gpu virker den med og hvilke gpu virker den ikke med ?
    Psu størrelse?
    Motherboard firmware update?
    er denne installeret i bios ?
    Version 2006 2019/11/259.48 MBytes

    PRIME B450M-A BIOS 2006
    Update AM4 combo PI 1.0.0.4 patch B

    Hvad er at gøre alt ????
    Er den samlet selv eller er det en færdig samlet pc fra en producent?

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #6

    Fribo
    Bruger
    987 indlæg
    Offline

    Uden at vide mere vil jeg gætte på at du prøve at kører et ældre b450 bundkort med en nyere AM4 cpu hvilket de sagtens kan så længe BIOS er udateret, og det er de sjældent når de kommer ud af æsken

    *Der tages forbehold for eventuelle stavefejl, ulogiske sammenhænge, trykfejl og falske informationer

    #7

    NoFaith
    Bruger
    4.070 indlæg
    Offline

    Siden du skriver det har gjort en forskel at skifte rundt på forskellige GFX i det du oplever, hvad sker der så hvis du gør følgende.

    Start maskinen i en skelet udgave….

    Pil GFX ud… Kør 1 stang ram(husk at sætte den i korrekt port)… pil alle stik af bundkortet der ikke SKAL være der… usb connectors etc. så du nærmest kun har start knappen og cpu blæser tilsluttet, brug bundkortets onboard GFX, pil alle harddiske fra også.

    Kan maskinen starte nu?

    Hvis ja, start med at opdater BIOS til nyeste version hvis du kan holde liv i den længe nok til det.

    Hvis nej så kan det være 3 ting.

    1. Defekt bundkort

    2. Inkompatibel CPU

    3. Underdimensioneret PSU

    Its Funny Because Its True...

    #8

    sunlock
    Bruger
    582 indlæg
    Offline

    #4
    Hjalp ikke

    #5
    AMD Ryzen 5 3600
    ASUS PRIME B450M-A Bundkort – AMD B450 – AMD AM4 s
    GIGABYTE GeForce GTX 1660 Ti WindForce OC – 6GB GD
    Samsung 970 EVO Plus SSD M.2 2280 – 500GB
    Corsair RM750x (2018) Strømforsyning – 750 Watt
    Corsair Vengeance LPX DDR4-3200 C16 BK DC – 16GB

    Jeg har en kollega med samme sætup, der virker alt fint.
    Jeg har ikke nået at opdatere bios, så det er den som den er født med.
    Jeg har selv samlet.

    #7
    Men hvordan kommer jeg tættere på hvad for en komponent det kan være? Jeg har testet psu’en med min gamle maskine, så jeg tror også jeg kan afskrive den.

    #9

    Anubis
    Bruger
    5.705 indlæg
    Offline

    Aner ikke om det hjælper, men jeg blev næsten gråhåret, da jeg skulle lave et Ryzen setup til min fader.

    Der kom nada billede, og det viste sig, at bundkortet (selvom det passede til Ryzen) ikke havde en BIOS version der understøttede den nye (dengang ny) CPU. Så byttede det til et nyere motherboard, og så var der bingo.

    Der var seriøs krise, fordi alle delene burde passe sammen, så den var dælme noget svær at regne ud.

    Is The Grizzly Reaper mowing?

    #10

    Deadmeat
    Bruger
    7.001 indlæg
    Offline

    #9: Ud fra at det virker med et andet grafikkort i, så tænker jeg ikke det har noget at gøre med bios update vs. Ryzen 3000.

    Kan dog lige benytte lejligheden til at gøre reklame for min Ryzen 3000 FAQ her på DR, hvor bl.a. også bios tingene med 4XX chipset og Ryzen 3000 er uddybet.

    "Whose kitty litter box did I just shit in?"

    #11

    JeBus
    Bruger
    289 indlæg
    Offline

    Jeg kom lige i tanke om dette efter #9, selv ved at bygge ny og har set flere AM4 bundkort skriver computersalg følgende:

    OBS! Dette bundkorts chipset er produceret til brug med AMD Ryzen 1. generation & 2. generation (Ryzen 3/5/7 – 1XXX / 2XXX) hvilket gælder for alle bundkort med chipsæt AMD B450 & AMD X470
    De fleste af disse er også kompatible med AMD Ryzen 3. generation (Ryzen 3/5/7 3XXX) ved en forudgående BIOS opdatering.

    Dette står også ved dit pågældene bundkort:
    https://www.computersalg.dk/i/4648274/asus-prime-b450m-a-bundkort-micro

    puuha, det tar' cirka li'så lang tid som det gør for en tosse at binde sine træsko...

    • Denne kommentar blev ændret for 5 måneder siden af  JeBus.
    #12

    Deadmeat
    Bruger
    7.001 indlæg
    Offline

    #11: Bemærk, der kan være både nye og gamle revisoner af samme bundkort i salg på nettet. Der bør dog være reklameret med Ryzen 3000 kompatibilitet i specs og på æsken, hvis det er den nye revision man har fat i.

    "Whose kitty litter box did I just shit in?"

    #13

    sunlock
    Bruger
    582 indlæg
    Offline

    #9
    Maskinen har kørt, og har også været startet op 10 min efterfølgende… Men pludselig dør skærm og usb enheder og intet mere. Herefter hjælper genstart eller lign. ikke

    #10
    Kigger lige

    #11
    Der står AMD Ryzen 3000 Desktop Ready, så jeg antager den er klar til processoren. Ligeledes har maskinen jo været tændt ligesom jeg har fået installeret Windows…

    #12
    Det er det jeg antager, ellers er det jo virkelig falsk reklame

    #14

    Tequilashot
    Bruger
    4.780 indlæg
    Offline

    Jeg havde problemmer med mit tidligere asus bundkort ( at det er asus er ligegyldigt)
    Og jeg købte et titan kort generation 700
    Og det virkede overhovedet ikke.

    En bios update senere og vupti så spillede det.
    Bios updates er til for at løse problemer.
    Nej de løser ikke alle problemmer men ikke at update er tåbeligt.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #15

    sunlock
    Bruger
    582 indlæg
    Offline

    #14
    Hvordan opdaterer jeg hvis maskinen er helt i sort og usb ikke reagerer?

Viser 15 kommentarer - 1 til 15 (af 53 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.