onsdag, januar 27, 2021

Ny PSU

Daily Rush Debat Hardware Hardware Ny PSU

  • Forfatter
    Emne
  • #0

    Abaddon696
    Bruger
    203 indlæg
    Offline

    Halløjsa DR.

    Jeg håber i kan give et fingerprej i den rigtige retning ang. en ny PSU.

    jeg skriver lige min problematik, i så fald der er nogen der har oplevet noget lignende:
    Jeg lider lidt af et problem på min pc, hvor jeg får en kritisk Kernel-power error 41. Hvor min computer bare lukker ned under spil som WoW, GTA5 og No Man’s Sky.
    Det er pænt random og det kan være med det samme jeg åbner spillet. Jeg har for et par måneder siden fået et nyt MSI 1070, men den gjorde det også med mit gamle GTX680. Så jeg vurderer at det ikke er grafikkortet der er noget galt med.

    Af hvad jeg kan finde ud af på nettet, så betyder fejlen blot at systemet er lukket ned uventet og der findes mange forskellige forsøg på løsninger, så som:
    – slå sleep mode fra
    – ændre strømindstillinger (har jeg forsøgt)
    – sikre at strømkabler er sat korrekt fast (er tjekket)
    – udskiftning af RAM

    De fleste køber en ny PSU og det lader til at virke.
    Jeg har selv kigget på at købe en Corsair CX750M, 750W PSU men er åben på forslag.

    På forhånd tak

Viser 15 kommentarer - 1 til 15 (af 17 i alt)
  • Forfatter
    Kommentarer
  • #1

    R3CoR
    Bruger
    2.582 indlæg
    Offline

    Prøv individuelle ramblokke først

    #2

    Tequilashot
    Bruger
    4.834 indlæg
    Offline

    bios update ?

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #3

    NightBreaker
    Bruger
    7.125 indlæg
    Offline

    Har du prøvet at lave en ominstallation af windows ?

    #4

    Abaddon696
    Bruger
    203 indlæg
    Offline

    BIOS er opdateret
    Jeg har ikke forsøgt med en enkelt ramblok i ad gangen – men har haft dem i forskellige sockets på bundkortet med forskellige ram blokke i

    Jeg overvejede at geninstallere Windows men har ikke gjort det endnu

    Har endvidere deaktiveret lydkort, da jeg læste det kunne give anledning til problemet

    #5

    Deadmeat
    Bruger
    7.627 indlæg
    Offline

    750 W lyder som en meningsløst stor PSU til et system med GTX 1070. Køb hellere en mindre PSU af højere kvalitet for de samme penge, eller spar lidt kroner.

    "Whose kitty litter box did I just shit in?"

    #6

    NightBreaker
    Bruger
    7.125 indlæg
    Offline

    Har du mulighed for at se hvad der står i event vieweren

    #7

    Abaddon696
    Bruger
    203 indlæg
    Offline

    #6
    Selvfølgelig har jeg det:

    – <Event xmlns=”http://schemas.microsoft.com/win/2004/08/events/event”>
    – <System>
    <Provider Name=”Microsoft-Windows-Kernel-Power” Guid=”{331C3B3A-2005-44C2-AC5E-77220C37D6B4}” />
    <EventID>41</EventID>
    <Version>4</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime=”2016-09-25T14:53:57.378044100Z” />
    <EventRecordID>1329</EventRecordID>
    <Correlation />
    <Execution ProcessID=”4″ ThreadID=”8″ />
    <Channel>System</Channel>
    <Computer>DESKTOP-I24OFEO</Computer>
    <Security UserID=”S-1-5-18″ />
    </System>
    – <EventData>
    <Data Name=”BugcheckCode”>0</Data>
    <Data Name=”BugcheckParameter1″>0x0</Data>
    <Data Name=”BugcheckParameter2″>0x0</Data>
    <Data Name=”BugcheckParameter3″>0x0</Data>
    <Data Name=”BugcheckParameter4″>0x0</Data>
    <Data Name=”SleepInProgress”>0</Data>
    <Data Name=”PowerButtonTimestamp”>0</Data>
    <Data Name=”BootAppStatus”>0</Data>
    <Data Name=”Checkpoint”>0</Data>
    <Data Name=”ConnectedStandbyInProgress”>false</Data>
    <Data Name=”SystemSleepTransitionsToOn”>0</Data>
    <Data Name=”CsEntryScenarioInstanceId”>0</Data>
    </EventData>
    </Event>

    #8

    Sven_Bent
    Bruger
    25.997 indlæg
    Offline

    har du haft kort en ram og cpu test ?

    Sven Bent - Dr. Diagnostic
    www.TechCenter.DK

    #9

    Abaddon696
    Bruger
    203 indlæg
    Offline

    #8
    Ja det har jeg – Memtest og Prime95 samt Furmark

    Har lige forsøgt at reinstallere Window. Jeg tjekker senere om det har virket og melder tilbage.

    #10

    Abaddon696
    Bruger
    203 indlæg
    Offline

    en geninstallering virkede ikke.
    Er der nogen andre forslag?

    #11

    Tequilashot
    Bruger
    4.834 indlæg
    Offline

    Prøv en ny psu, du har 14 dages returret så lad være med at smadre kassen den kommer i.

    Pil front usb fra.

    TJek at andre usb porte ikke er flækket.

    Pil de usb fra som du ikke kan undvære.

    Er det en selv bygger ?

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #12

    Abaddon696
    Bruger
    203 indlæg
    Offline

    #11
    Ja det er en selvbygger og det er første gang jeg har stødt på dette problem.

    jeg har taget alle tænkelige usb porte fra og at tage min nr. 2 skærm fra uden held.

    #13

    Tequilashot
    Bruger
    4.834 indlæg
    Offline

    Ikke mig.

    Pil bundkortet ud og kør det direkte fra bordet uden fra kabinettet.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #14

    Abaddon696
    Bruger
    203 indlæg
    Offline

    Det bør ikke være et varme issue, hvis det er det du tænker på – mit system bliver max 70 grader

    #15

    Tequilashot
    Bruger
    4.834 indlæg
    Offline

    Hvis hele dit system og ikke kun din cpu og gfx bliver 70 grader så er det et issue.
    Men det var ikke varme jeg havde i tankerne men kortslutning eller noget som er brændt af.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

Viser 15 kommentarer - 1 til 15 (af 17 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.