lørdag, februar 22, 2020

iPad Pro – usb c til jack problemer

Daily Rush Debat Hardware Hardware iPad Pro – usb c til jack problemer

  • Dette indlæg indeholder 7 kommentarer, har 4 deltagere og blev senest opdateret af  HQX for 2 måneder siden.
  • Forfatter
    Emne
  • #0

    HQX
    Bruger
    1.158 indlæg
    Offline

    Hejsa DR orakler!

    Har en iPad Pro med USB-C til Jack headphone stik adapter (fjollet løsning af Apple ….)

    Det har egentlig virket fint i et stykke tid men nu er der opstået et problem.
    Ofte, men ikke altid, når min iPad har været i “dvale” (altså lukket cover) så mister iPad forbindelsen til USB adapteren og lyden kommer fra iPad istedet for headphones. Reseat af USB stikket løser problemet.

    Det er Mega træls … kan ikke finde noget på nettet om andre som har problemet eller noget som minder om en løsning.

    Nogen som har nogle fantastiske forslag?

    Bonus info: det er original Apple adapter og iPad er fra 2019

    • Dette indlæg blev ændret for 2 måneder siden af  HQX.
    • Dette indlæg blev ændret for 2 måneder siden af  HQX.
Viser 7 kommentarer - 1 til 7 (af 7 i alt)
  • Forfatter
    Kommentarer
  • #1

    StultusX2
    Bruger
    5.183 indlæg
    Offline

    “…Nogen som har nogle fantastiske forslag?”

    Stop brugen af forældet pjat som Jack 6.3 og 3.5?

    My TIE! My nimble coffin!
    En snarligt uddøende Single-Player, der "skal tage sine piller og sætte sig ned bag i bussen"..

    #2

    Tequilashot
    Bruger
    4.745 indlæg
    Offline

    Jack stik til bluetooth.
    Er hvad jeg selv vil gøre når jeg køber min næste tlf uden jackstick og jeg stadig vil bruge mine 3000,- lytterbøffer.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #3

    Tequilashot
    Bruger
    4.745 indlæg
    Offline

    #1 stop brugen af dine elendige forældede og pjattede råd.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #4

    HQX
    Bruger
    1.158 indlæg
    Offline

    #2 har ikke lyst til at investere i nyt, bruger det primært til at se lidt YouTube og Netflix.

    Tænker det er en setting eller ændring i iOS som er den skyldige her

    #5

    hausner
    Moderator
    17.153 indlæg
    Offline

    Jeg tvivler på du kan indstille dig ud af dit problem

    Planter er fascinerende

    #6

    Tequilashot
    Bruger
    4.745 indlæg
    Offline

    #4 jeg har set løsninger på av-cables til 200.- ca så det ikke noget som er ruinerende.
    Ellers kan du prøve nulstilling af din telefon men iokke sikker på det hjælper.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #7

    HQX
    Bruger
    1.158 indlæg
    Offline

    #6 ehhhmm…. jeg har en løsning som har virket/burde virke. Det er noget som er ændret i software eller port/kabel som spontant er blevet semi defekt, det sidste tvivler jeg personligt dog på

Viser 7 kommentarer - 1 til 7 (af 7 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.