søndag, september 15, 2019

GPU overophedning (Asus GTX560TI)

Daily Rush Debat Hardware Hardware GPU overophedning (Asus GTX560TI)

  • Forfatter
    Emne
  • #0

    JD-79
    Bruger
    933 indlæg
    Offline

    Halløj,

    Jeg har pludselig (opdaget for et par dage siden) fået problemer med mit grafikkort (Asus GTX560TI TOP), som crasher i BF3 pga. hvad jeg antager er for høj temperatur i GPU’en. Jeg har på grafikkortet monteret en XSPC Raystorm vandkøler og køleprofiler på memoryblokkene – det har kørt fejlfrit i godt et halvt år.

    MSI Afterburner og Furmarks temperaturmåler siger 100 grader, hvorefter grafikkortet slår fra – heldigvis! Idle temperaturen på GPU’en er ca. 30 grader, men ved stresstest går der mindre end 10 sekunder før den når over 90 grader og jeg selv afbryder programmet.

    Vandkølingssystemet er koblet til CPU’en også og her er temperaturen helt fin (maksimalt 60 grader ved stresstest). Jeg har sikret mig, at der er flow i GPU-køleren og ingen luftbobler. Der er også rigeligt med luftgennemstrømning i mit kabinet.

    Jeg har forsøgt mig med ældre drivere fra Nvidia og reinstalleret de nye, men uden ændringer. Jeg har heller ikke, hvad jeg ved af, installeret nogen nye programmer, som burde have indflydelse på grafikkortet.

    Hvis en af Jer enormt kloge hoveder har en idé til problemets årsag (og helst en løsning), så ville jeg sætte stor pris på feedback!

    …ellers ryger kortet ud!

Viser 13 kommentarer - 1 til 13 (af 13 i alt)
  • Forfatter
    Kommentarer
  • #1

    DarkHill
    Bruger
    13.446 indlæg
    Offline

    det lyder for mig somom der ikke er ordentlig kontakt mellem kølehovedet og gpu

    / DarkHill

    #2

    JD-79
    Bruger
    933 indlæg
    Offline

    #1: Glemte helt at skrive, at jeg i går skruede GPU-køleren af, rengjorde den og GPU og påførte ny kølepasta – desværre stadig med samme resultat…

    Edit: men tak alligevel

    #3

    Redspeed93
    Bruger
    13.406 indlæg
    Offline

    Hvordan kører kortet med sin stock luftkøler? Hvis problemet er det samme der, så er dit kort nok moden til en RMA.

    Basis-råd: Vælg et billigere bundkort, en mindre PSU og hovedtelefoner + mic i stedet for et headset

    #4

    JD-79
    Bruger
    933 indlæg
    Offline

    #3: Det har jeg ikke prøvet endnu, da jeg helst ville undgå at skulle pille køleprofiler osv. af igen, men det må jeg hellere forsøge også. Kan kortet godt pludselig få en defekt, så det bliver varmere eller kan det evt. være en sensorfejl, så kortet bare tror det er varmere end det er i virkeligheden?

    #5

    hausner
    Moderator
    17.133 indlæg
    Offline

    Eftersom sensoren reagere under stresstesten vil jeg ikke mene det er sandsynligt.

    Planter er fascinerende

    #6

    Redspeed93
    Bruger
    13.406 indlæg
    Offline

    #5 +1. Lugter ikke af sensorfejl rent umiddelbart.

    Basis-råd: Vælg et billigere bundkort, en mindre PSU og hovedtelefoner + mic i stedet for et headset

    #7

    CDM
    Bruger
    1.613 indlæg
    Offline

    Bare lige til at samligne så har jeg et GTX560 som aldrig er over 60 c ved fuld belastning… og jeg har overclocket mit rimelig kraftigt..

    Jeg har luft køling, og ikke noget fancy noget.

    Not having a profile on DR is like invading russia in the winter!

    #8

    JD-79
    Bruger
    933 indlæg
    Offline

    #5,6 og 7: Pokkers… har nu forsøgt mig med originalkøler, hvilket ikke hjalp. Har så remonteret vandkølehovedet, men med anden kølepaste, hvilket har gjort temperaturstigningen langsommere, men den stiger stadig til +90 grader, hvorefter jeg lukker ned for Furmark!

    Måske jeg skulle spare sammen til et 670 kort i stedet

    #9

    Sven_Bent
    Bruger
    25.403 indlæg
    Offline

    #4
    put finger på kortet og mærk efter om det giver mening det sensoren viser

    #5 hvilken stress test ?
    der er stor forskel på bare at køre et spil eller 3dmark mod at bruge furmark som skaber en HEL del varmere gpu’er

    #8
    for du nogle artifacts når korter rammer 90-100 grader ?

    Sven Bent - Dr. Diagnostic
    www.TechCenter.DK

    #10

    JD-79
    Bruger
    933 indlæg
    Offline

    #9: Takker. Det med fingeren vil jeg forsøge i morgen…

    I Diablo 3 bliver GPU’en ca. 70 grader og i BF3 op imod 100 grader. De gange den har ramt 100 grader er billedet frosset, men uden forvarsel eller artifacts af nogen art. Furmark crasher også ved 100 grader og ligeledes uden forudgående grafikfejl.

    Håber det giver mening!

    #11

    DarkHill
    Bruger
    13.446 indlæg
    Offline

    #10: bare lige pas lidt på, hvis sensoren har ret, er der rig mulighed for at få en forbrænding

    / DarkHill

    #12

    JD-79
    Bruger
    933 indlæg
    Offline

    #11: Det er noteret og det slår mig, at det kan være forklaringen bag Sven_Bent’s tastefejl… det må være skide bøvlet at skrive med forbindinger på halvdelen af ens fingerspidser

    #13

    JD-79
    Bruger
    933 indlæg
    Offline

    #9: Ved test med Furmark bliver GPU’en så varm i løbet af 5-7 sekunder, at det gør nas i fingeren, så sensoren er der vist ikke noget galt med… har du nogen idé til hvad der kan være gået galt?

Viser 13 kommentarer - 1 til 13 (af 13 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.