onsdag, juli 8, 2020

Fejl i netværkskort?

Daily Rush Debat Hardware Hardware Fejl i netværkskort?

  • Dette indlæg indeholder 7 kommentarer, har 5 deltagere og blev senest opdateret af  mortendb for 1 måned siden.
  • Forfatter
    Emne
  • #0

    maestrow
    Bruger
    662 indlæg
    Offline

    Jeg har haft 2 gamle bærbare (5 år+) og de har begge haft det nøjagtige samme symptom, hvilket jeg umiddelbart synes er mærkeligt. Op til 5 gange om dagen og nogen gange lige efter hinanden, så mister jeg forbindelsen. Ved den første bærbar deaktiverede og aktiverede jeg netværkskortet under enhedshåndtering, men dette trick virker ikke på nummer 2 – som så fungerer helt fint efter en genstart. Mit spørgsmål er: Hvor almindeligt er det at netværkskortet er noget af det første der futter af eller er jeg ude i noget malware af en art? Kan det betale sig at investere i en wifi-dongle for at udskyde udskiftningen?

Viser 7 kommentarer - 1 til 7 (af 7 i alt)
  • Forfatter
    Kommentarer
  • #1

    Shodo
    Bruger
    155 indlæg
    Offline

    nej, det er ikke normalt.

    Jeg ville nok kigge lidt på hvad det er du plugger det kort ind i, det kan være en fejl i switchen i den anden ende eller et defekt kabel.

    For eksemple hvis der er en kortslutning i kablet kan jeg da godt forstå at begge netværkskort bliver sådan lidt negativt andanlagt…

    #2

    maestrow
    Bruger
    662 indlæg
    Offline

    #1 Tak for svar. Jeg har indset at jeg ikke har formuleret tilstrækkeligt. Det er WI-FI der er problemer med… Men du gav mig da en ide. Tilslutte via kabel og se om det hjælper. Jeg har bare ikke nok nørd viden til, at vide hvor almindeligt det er, at netværkskortet står af på gamle bærbare.
    Edit: Indenfor 1 meter står en konsol og en ekstern skærm, men regner ikke med det er nok til at forstyrre signalet på den måde. Wifi fungerer altid på både konsol, telefon og fjernsyn. Så jeg tror ikke det er modem.

    • Denne kommentar blev ændret for 1 måned siden af  maestrow.
    #3

    ice_boy
    Moderator
    13.691 indlæg
    Offline

    Af nysgerrighed, er det Acer maskiner?

    #4

    Tbear-Dk
    Bruger
    5.393 indlæg
    Offline

    Siger den netværk uden internet eller mister den helt forbindelsen?

    #5

    maestrow
    Bruger
    662 indlæg
    Offline

    #3
    Ja den første var Acer, men denne er Lenovo.

    #4
    Jeg forstår ikke rigtigt dit spørgsmål. Jeg mister evnen til at surfe. Nogen gange kan den bare ikke koble på netværk, andre gange har jeg slet ingen wifi at vælge på listen. Reboot virker dog ALTID. Hvad jeg så kan tyde ud af det, ved jeg ikke.

    #6

    ice_boy
    Moderator
    13.691 indlæg
    Offline

    #5 Okay når det sker med 2 forskellige mærker, så ved jeg det ikke.

    Har selv oplevet det med en Acer bærbar for en del år tilbage.
    Den afleverede jeg retur og fik en Lenovo i stedet for

    #7

    mortendb
    Bruger
    366 indlæg
    Offline

    Er der en mikrobølgeovn i nærheden eller andet som støjer på 2.4 GHz båndet?

Viser 7 kommentarer - 1 til 7 (af 7 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.