onsdag, juni 20, 2018

Excel formler

Daily Rush Debat Programmering Excel formler

  • Forfatter
    Emne
  • #0

    Bageren
    Bruger
    1.529 indlæg
    Offline

    Hej!

    Jeg sidder her på arbejde og laver lidt om i chefens budget ark da det er ganske uoverskueligt for udestående at forstå hvordan han har sat op det. Så vi aftalte i dag at jeg skulle fixe det, for jeg er jo så SUPER sej på excel.

    Men det er jeg jo tydeligvis ikke, så jeg behöver hjälp!

    Jeg har en formel der hedder –

    =(C11*1000)/C8

    Men dette er udfalds tal for uge 27, näste år – altså giver det et ### svar i rubrikken(da de ikke findes endnu).
    For enden af denne “row”, skal jeg finde et gennemsnit på alle ugernes udfalds tal – men det bliver jo först muligt at se når alle ugerne er fyldt ud, men jeg vil gerne kunne fölge gennemsnits tallet, uge efter uge.

    Kan man på noget sät, skrive en formel, som den overstående, så at hvis resultatet er ###, så bliver det blankt istedet for?

    Håber det giver mening.

    EDIT:

    Lidt ekstra hjälp behöves.

    =HVIS(Z20-Z19=0; “”; Z20-Z19)

    Jeg har ingen tal for Z20 endnu, og vil i det fald gerne have at resultatet af denne formel skal efterlade en tom rubrik, men det gör den jo ikke i og med at jeg har mine budget tal i Z19. What do I do?

    Gamertag: Bager86

Viser 5 kommentarer - 1 til 5 (af 5 i alt)
  • Forfatter
    Kommentarer
  • #1

    RudiHansen
    Bruger
    122 indlæg
    Offline

    Mener du kan bruge IFERROR

    Men kik på dette link

    #2

    Bageren
    Bruger
    1.529 indlæg
    Offline

    =OMFEL(C30*1000/C27; “”)

    Det var det eneste der skulle til. TAK

    Undskyld for det svenske.

    Gamertag: Bager86

    #3

    Bageren
    Bruger
    1.529 indlæg
    Offline

    Lidt ekstra hjälp behöves.

    =HVIS(Z20-Z19=0; “”; Z20-Z19)

    Jeg har ingen tal for Z20 endnu, og vil i det fald gerne have at resultatet af denne formel skal efterlade en tom rubrik, men det gör den jo ikke i og med at jeg har mine budget tal i Z19. What do I do?

    Gamertag: Bager86

    #4

    abs12
    Bruger
    303 indlæg
    Offline

    =HVIS(Z20=””;””;HVIS(Z20-Z19=0; “”; Z20-Z19))

    There you go
    Håber det hjalp.

    #5

    Bageren
    Bruger
    1.529 indlæg
    Offline

    Shit hvor goe i er. Tak og buk. :))

    Gamertag: Bager86

Viser 5 kommentarer - 1 til 5 (af 5 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.