tirsdag, august 4, 2020

Er min computer fucked?

Daily Rush Debat Hardware Hardware Er min computer fucked?

  • Forfatter
    Emne
  • #0

    Yasha
    Bruger
    951 indlæg
    Offline

    Kære Rushere,

    Jeg kunne godt bruge lidt råd og vejledning om min skrantende computer.

    Min gamle computer er ved at have det lidt hårdt. I computer-år er den nok ca. 93 år gammel (de fleste dele fra 2010, specs i bunden af post). Den har på det sidste hængt nogle gange. Den fryser totalt midt i hvad end man laver, og det er både sket under heftigt load og idle på desktop. Eneste fællesnævner er, at det altid sker relativt kort efter opstart – max 30m efter. Nu har den så smidt et par BSODer under opstart af windows også. Den giver mig ikke en fejlkode, kun beskeden MACHINE CHECK EXCEPTION. Den er 2 gange frosset inder POST. Hvis den ikke crasher indenfor de ca. 30m, så kan den stå tændt så længe, det skal være. Den fejler ca. 1/2 til 2/3 af alle opstarter.

    Jeg har læst mig frem til, at det er svært at finde fejlen på baggrund af den error-besked. Jeg har kørt Prime95, FurMark, 3dMark, CrystalDiskMark og Win10’s indbyggede RAM test. Jeg har ikke kunne reproducere fejlen og temperaturerne ser pæne ud (CPU aldrig over 71*C og GPU aldrig over 85*C, når de er 100% load over flere timer).

    Jeg har fjernet/byttet ram-klodser og sokler, men det har ikke hjulpet.

    SSD’en med Windows er under et år gammel og SMART melder ingen problemer.

    Jeg har ikke adgang til komponenter at bygge rundt med. Jeg frygter, at jeg bliver nødt til at skifte mobo+cpu+ram og hvis ikke det virker, så er PSU’en nok det næsten.

    Spørgsmålet er: Hvor fucked er jeg?

    Specifikationer:
    CPU: Intel i7 930 2.93 GHz (købt 2010)
    MOBO: GIGABYTE X58A-UD3R (købt 2010)
    RAM: 12 GB Kingston HyperX (købt 2010)
    GFX: Radeon 280X (købt 2014)
    PSU: Raidmax 850W, bronze (købt 2014)
    SSD: Samsung 850 EVO 512 GB (System disk)(købt 2016)
    HDD: WD Black 1 TB (købt 2010)
    HDD: WD Green 3 TB (købt 2014)

Viser 15 kommentarer - 1 til 15 (af 22 i alt)
  • Forfatter
    Kommentarer
  • #1

    TormDK
    Bruger
    14.647 indlæg
    Offline

    Du bytter vel bare til nyt?

    Random freezes er typisk enten varme, eller PSU’en der ikke kan levere nok konstant juice.

    PSU’en er det billigeste at skifte hvis du ikke har $$$ til en helt ny rig.

    #2

    sYnCHAoZ
    Bruger
    12.036 indlæg
    Offline

    Har ikke fandens meget forstand på det, men har selv været igennem mange former for crash/fryse/BSOD scenarier.

    Ud fra din beskrivelse er min ummidelbare tanke noget boot-fejl relateret, siden du siger at den kan køre fint hvis blot den overlever de første ~30 minutter efter boot, samt at den kan crashe selv inden den når at loade windows.

    Har du prøvet en geninstallering af windows (I know, man vil helst undgå det)? Jeg har før oplevet boot problemer som blev fixet af et format+ geninstallering.

    #3

    Yasha
    Bruger
    951 indlæg
    Offline

    #1 Tja, det er lidt spørgsmålet om jeg bare skal bytte-til-nyt, men jeg vil helst skubbe det til vinter, da jeg skal nogle måneder til Afghanistan igen til efteråret.

    #2 Du har ret, og jeg har godt overvejet et reinstall af windows, men damn, hvor jeg ikke gider – og jeg har svært ved at forstå, hvorfor det skulle influere på POST. Men det er meget muligt, det er det, det ender med. Suk.

    #4

    TormDK
    Bruger
    14.647 indlæg
    Offline

    #3 Ah ja, så kan det bedre betale sig at prøve en hurtig reinstall. Hvis du har Windows 10, så er det indbygget i systemet – bare søg efter “nulstil”

    #5

    Yasha
    Bruger
    951 indlæg
    Offline

    #4 Sweet, det havde jeg ingen idé om. Jeg giver det et forsøg, og ellers er delkonklusionen indtil videre, at min computer er fucked.

    #6

    MiNo
    Bruger
    2.567 indlæg
    Offline

    Jeg har samme CPU, MOBO og RAM i stumpe kassen. I fald du ønsker at prøve med udskiftning af disse komponenter kan vi nok finde en beskeden pris på dem.

    i7-6700K@4.5 Ghz|Noctua NH-D14|Asus Z170|GTX1080ti|32GB DDR4|Pro 950 512GB NVMe|2x 850 Evo 1TB SSD|CORSAIR AX 850W|R5|Asus PG279Q

    #7

    EvilDonut
    Bruger
    5.580 indlæg
    Offline

    Jeg har ikke adgang til komponenter at bygge rundt med. Jeg frygter, at jeg bliver nødt til at skifte mobo+cpu+ram og hvis ikke det virker, så er PSU’en nok det næsten.

    Synes din plan er lidt bagvendt her. Der langt nemmere, hurtigere og billigere at skifte PSU’en, så start da med den?

    PSU’ere bliver slidt op med tiden. Transistorer og andet elektronik svigter efterhånden, og så kan den ikke længere levere den effekt, den kunne som ny. Mange dele af min maskine er fra 2011, og jeg er vist på den tredje PSU i rækken.

    One Donut to rule them all, One Donut to find them,
    One Donut to bring them all and in the darkness bind them

    #8

    Tequilashot
    Bruger
    4.791 indlæg
    Offline

    #7 Har du lavet test på at en psu taber effect over tid eller er der en anden forklaring du kan komme med?
    Jeg har selv oplevet at en psu virker eller ikke virker.
    Intet med at strøm forbruget bliver mindre med tiden.

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

    #9

    SapowiTz
    Bruger
    1.877 indlæg
    Offline

    Tag evt. et kig på motherboardet efter dårlige kondensatorere! De runde batteri-lignende dimser med et kryds på! De skal være helt flade. Hvis de buler op så er de defekte eller tabt effekt!

    Her er en fin illustration http://electronics-diy.com/schematics/1260/repairing-switching-power-supply-3.jpg

    Jeg vil hellere spise her!

    #10

    NightBreaker
    Bruger
    6.809 indlæg
    Offline

    Tror nu ikke det er bundkortet. Det er Japanese Solid Capacitors / UltraDurable2+ De holder til min. 50.000 timer. er lidt under 6 år 24/7/365.

    Men lav en om installation.

    #11

    EvilDonut
    Bruger
    5.580 indlæg
    Offline

    #8, har set mange PSU’ere der virkede fint, indtil de pludselig ikke gjorde. En kammerats computer havde virket fint i årevis, pludselig crashede den konsekvent når grafikkortet skulle på arbejde. Ny PSU fiksede problemet.

    Min egen computer begyndte at crashe tilfældigt. Ny PSU fiksede det.

    Also, se det billede som #9 linker. Samme komponenter sidder i PSU’ere.

    One Donut to rule them all, One Donut to find them,
    One Donut to bring them all and in the darkness bind them

    #12

    StultusX2
    Bruger
    5.506 indlæg
    Offline

    Min NorthQ 550W virkede også fint i 2009!
    Så sagde det KNALD! Endda med lille paddehat sky, samt den skønne duft af brændt ‘elektronik'(You’ll know it – if ever tried..)

    Købte derfor en NorthQ 850W??! (fordi den netop IKKE ristede resten!) Træls de ikke laver den slags længere, de der NorthQ.
    Ligegyldige historier tilside

    Jeg er fan af:
    1: REN installation (IKKE WIN7-8-10 pladder) HEL REN!!
    2: RAM: prøv en stang af gangen!
    3: PSU: Fordi ^^^ siger det og jeg er 99% enig. Knald eller ej

    My TIE! My nimble coffin!
    En snarligt uddøende Single-Player, der "skal tage sine piller og sætte sig ned bag i bussen"..

    #13

    Sven_Bent
    Bruger
    25.735 indlæg
    Offline

    Maaske jeg lige skulle laese hele posten foerst…

    Sven Bent - Dr. Diagnostic
    www.TechCenter.DK

    #14

    StultusX2
    Bruger
    5.506 indlæg
    Offline

    #13 Du plaejer at vede bæst, så ja hvårfår ekke.
    Igen, du “dyrker” da ikke oldnordisk hardware, gør du?

    My TIE! My nimble coffin!
    En snarligt uddøende Single-Player, der "skal tage sine piller og sætte sig ned bag i bussen"..

    #15

    Tequilashot
    Bruger
    4.791 indlæg
    Offline

    #11 Ja jeg er enig i at skifte ødelagt hardware ud med brugbart er en fornuftig løsning men det med at miste effekt over tid var spørgsmålet?

    Den første pc jeg havde var en 386sx med 8 mb ram som jeg gamede warcraft 1 på i dos 5.

Viser 15 kommentarer - 1 til 15 (af 22 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.