torsdag, april 9, 2020

Bioshock ATI problemer

Daily Rush Debat Off-topic Bioshock ATI problemer

  • Dette indlæg indeholder 24 kommentarer, har 15 deltagere og blev senest opdateret af  Anonym for 12 år, 7 måneder siden.
  • Forfatter
    Emne
  • #0

    Anonym 3.995 indlæg
    Offline

    Tager pis på os eller hvad… hentede hotfix fra gamershell, installerede det, og stadig ingen musemarkør i menuen og når “spillet” starter, og man vist nok falder, ser jeg ikke andet end hvide firkanter, som jeg går ud fra skal være noget andet end det

    nogle tips til en løsning?

    EDIT: ah damn, jeg så ikke at der allerede et Bioshock problem topic, men ok – den her kan enten slettes eller blive udelukkende til ATI brugere.. jeg har X800 pro i øvrigt

Viser 15 kommentarer - 1 til 15 (af 24 i alt)
  • Forfatter
    Kommentarer
  • #1

    Sofatomaten
    Bruger
    1.288 indlæg
    Offline

    Du kan IKKE spille Bioshock med et X800 kort.. Har selv lige bestilt et nyt kort med shader 3.0

    X800 har shader 2.0 desværre

    I'm a paladin, survival is my middle name

    #2

    Anonym 3.995 indlæg
    Offline

    seriøst?!

    Jeg håber det er en joke

    #3

    Mr_Ed
    Bruger
    527 indlæg
    Offline

    ingen joke. kunne heller ikke spille splinter cell double agent på mit radeon 9800 pro kort da det også kun havde SM 2 og splllet krævede sm 3

    Xbox Live Gamertag: EdinH

    #4

    Anonym 3.995 indlæg
    Offline

    det var da godt nok plat

    “så.. det er bare ærgeligt – dit kort er ikke gyldigt mere.. vi ses igen en anden gang”

    #5

    smartin
    Bruger
    3.605 indlæg
    Offline

    #4, det kaldes udvikling

    #6

    Drixx
    Bruger
    2.874 indlæg
    Offline

    Det kaldes Tvangs opgradering

    Et helt almindeligt fyr

    #7

    Bartman
    Bruger
    863 indlæg
    Offline

    Det er da ik meget anderledes end at du også ska købe processor eller flere ram for at kunne køre nye spil

    #8

    MasterSoren
    Bruger
    2.563 indlæg
    Offline

    #0

    Har du tjekket du ikke er kommet til at slå dit makørspor til. Jeg havde nøjagtig samme problem med et andet spil og det blev fixet efter jeg havde slået det fra.

    ?lev ud edrojg ,snælgab reh ted esæl ta fa eregolk tegem ekki velb uD

    #9

    Major_Payne
    Bruger
    4.431 indlæg
    Offline

    Har du prøvet Omega driveres til dit ati kort??
    Der får du lidt flere muligheder end de standart drivere, måske det kan hjælpe det er da et forsøg værd?

    Min Hjemmeside <-- Vild med R/C eller hardball? Min hjerne er defekt men så igen er ingen perfekt .

    #10

    Faithless
    Bruger
    1.357 indlæg
    Offline

    Har selv radeon X800 og er i gang med at anskaffe mig et nyt kort for 2k, damn you bioshock!

    #11

    Rieder73
    Bruger
    5.928 indlæg
    Offline

    Man kunne også tjekke system req inden man købte: http://forums.2kgames.com/forums/showthread.php?t=1579

    “ATI X1300 or better”

    viewreview.podbean.com

    #12

    Anonym 3.995 indlæg
    Offline

    jeg skal fandme ik gi’ 2k pga et lortespil (ja flame mig, men hvis ét spil kræver at man skal have en helt nyt grafikkort før man kan opleve det, så er det fandme et lortespil)… jeg har prøvet de drivers der var lavet til ATI netop til Bioshock, men det hjalp nada

    #13

    R3CoR
    Bruger
    2.547 indlæg
    Offline

    #12 Tillykke, du regner selv med at fordi du ikke gider opgradere så skal spil udviklingen stoppe? Det er sket med næsten alle spil, Geforce 4 serien døde i Battlefield 2 og SM 2 er død i kommende spil.

    #14

    Daszoeb_SUN
    Bruger
    10.579 indlæg
    Offline

    det jeg finder mest komisk er at alle råber på bedre grafik og power fra nye spil men når det så kommer og man skal investere i nyt hardware råber man vagt i gevær og fnyser af raseri

    I believe in the religion of Islam. I believe in Allah and peace.

    #15

    Anonym 3.995 indlæg
    Offline

    #13 du regner selv med at fordi <-- siger du halvdelen af hvad du tænker?#14 hehe ja, det er rigtigt nok jeg var/er bare mega glad for mit ATI X800 Pro - jeg kører næsten alle spil uden lag og nu skal jeg alligevel købe nyt fordi de der ludere valgte at de skulle implementere lige netop nogle grafiske features som det kort ikke kan køre... jeg mener, se det fra mit perspektiv, det er ik fordi mit grafikkort er dårligt eller lagger - jeg havde netop købt det kort, fordi jeg regnede med at kunne køre mange spil fremover som skulle køre på HL2 og Doom3's engine, men kun pga. lorte Unreal3 engine, skal jeg alligevel skifte det ud... det er det rene pis

Viser 15 kommentarer - 1 til 15 (af 24 i alt)
  • Du skal være logget ind for at kommentere på dette indlæg.