Til indholdet

Kan ikke boote på SSD

TheBeef
Bruger
574 indlæg
#0 | 29-09-2011 00:51
Wall of text:
Jeg har for et par uger siden købt en OCZ Agility 3 SSD 120GB samt en WD 1 TB alm hdd.

Jeg havde i forvejen en gammel disk med Win7 64 bit på en partition og alle mine spil og filer på en anden partition.

(Mit bundkort er et Asus P5E Deluxe)

Jeg satte SSD'en til og bootede op i min eksisterende installation (Den fandt den nye hardware og installerede driveren dertil).
Derefter installerede jeg Win7 64 bit på SSD'en, hvorefter jeg kopierede de filer jeg skulle gemme. Efter en masse updates og genstart besluttede jeg mig for at formatere min gamle hdd og samtidig smække de to partitioner sammen til en.
Dette blev gjort fra disk manageren i Win7.

Og nu starter problemerne:
Efter næste genstart kunne den ikke finde et installeret styresystem på min SSD. Og jeg kunne ikke installere Windows på min gamle hdd da det er blevet til en "delt partition" (tror jeg det hedder).

Jeg kan se min SSD i BIOS.

Jeg har prøvet følgende:
-Selvfølgelig ændre boot priority i BIOS
-Skifte rundt på SATA portene på bundkortet (samt tjekke kablerne sidder rigtigt i).
-Installere Windows 7 på min anden nye hdd, men derfra kan jeg heller ikke se SSD'en
-Ændre IDE til AHCI (og derefter installeret Windows 7 på WD hdd'en)
-Kun have min WD hdd sat til mens jeg installerer Windows 7, hvorefter jeg sætter til SSD'en til.

Ligemeget hjælper det. Nogle af gangene (Nu kan jeg selvfølgelig ikke huske hvornår) frøs den tilmed på Windows' opstartskærm.

Jeg tror jeg sammenlagt har brugt over 30 timer i løbet af de sidste to uger og jeg har googlet mig halvt ihjel; Derfor denne wall of text - Hvad har jeg gjort galt/mangler jeg?


Kommentarer

MadsAG
Bruger
4345 indlæg
#1 - | 29-09-2011 01:50
Måske du har fået en defekt SSD.

Dén sandforce chip der sidder i de nye generationer har skabt så mange problemer, og ingen ved hvad der er galt trods det er adskillige måneder siden.
MadsAG
Bruger
4345 indlæg
#2 - | 29-09-2011 01:53
Prøv bla. at kigge lidt her:
http://hwt.dk/F­orum/31...agili­ty-3-firmware

eller bare her: http://hwt.dk/F­orumSubject/50/­HDD-SSD
cmoz
Bruger
934 indlæg
#3 - | 29-09-2011 10:08
Din Windows 7 installerede ny bootloader hvor din XP HDD havde sin bootloader sikkert. Selvom du installerede selve Windows 7 på den nye SSD.

Så da du formaterede manglede den.

Du skal nok fjerne alle de andre HDDs, kun have din SSD i. Sætte til AHCI. Så boote fra Windows 7 CD og reparere/fixe din bootloader.

Sikkert noget alá følgende:
http://www.ehow­.com/ho...r-mbr­-windows.html men læs op på det fra en MS kilde evt.
chown -R us ./base | Believe nothing, no matter where you read it, or who said it - even if I have said it - unless it agrees with your own reason and your own common sense. ~Buddha
TheBeef
Bruger
574 indlæg
#4 - | 01-10-2011 11:36
#3
Burde det ikke blive rettet når jeg formaterer min hdd igen?
cmoz
Bruger
934 indlæg
#5 - | 01-10-2011 14:14
#4

Hvilket af det mener du?
chown -R us ./base | Believe nothing, no matter where you read it, or who said it - even if I have said it - unless it agrees with your own reason and your own common sense. ~Buddha
TheBeef
Bruger
574 indlæg
#6 - | 02-10-2011 01:20
Ved jeg egentlig ikke, havde tømmermænd :P

Dit link (og alle andre guides jeg kan finde) forudsætter at man kan se sit OS i System Recovery, men det kan jeg desværre ikke :(
TheBeef
Bruger
574 indlæg
#7 - | 02-10-2011 02:45
For at uddybe lidt mere:

http://support.­microsoft.com/k­b/927392

Punkt 5: "Click the operating system that you want to repair, and then click Next."

Kan jeg ikke udføre da listen er tom :(
sYnCHAoZ
Bruger
11976 indlæg
#8 - | 02-10-2011 03:58
Har ellers gået og overvejet at købe en billig OCZ SSD til systemdrev, men jeg synes ikke jeg læser andet end bøvl, problemer og endeløs roderi med drivers, jumpers og inkompatibilite­t med normale HDD's.

De må godt snart få styr på det, for vil sgu gerne over på SSD, men det lyder bare som lidt af en gamble.
MadsAG
Bruger
4345 indlæg
#9 - | 02-10-2011 05:22
#8 Det er kun den nye generation med sandforce controlleren, som har mange problemer, ellers syntes jeg SSD opfører sig meget godt :-)
TheBeef
Bruger
574 indlæg
#10 - | 03-10-2011 13:08
Jeg tror den er død.

Jeg prøvede at opdatere firmwaren ved at downloade linux til en usb stick, men der kunne den heller ikke se disken.

Skriv kommentar

For at skrive kommentarer, er det påkrævet, at du er registreret Daily Rush bruger og at du er logget ind.